#rdo: RDO Meeting 2021-06-30

Meeting started by spotz at 14:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 14:00:55)
  2. Enable integration of CentOS 8 buildroots to our CBS builder (spotz, 14:05:17)
    1. https://lists.centos.org/pipermail/centos-devel/2021-June/077081.html (jcapitao, 14:06:00)
    2. ACTION: amoralej to reply https://pagure.io/centos-infra/issue/315 to enable missing devel (amoralej, 14:12:59)
    3. https://review.rdoproject.org/r/c/openstack/octavia-tempest-plugin-distgit/+/33352 (apevec, 14:14:58)

  3. RDO Social at the PTG (spotz, 14:22:53)
    1. https://www.openstack.org/ptg/ (ykarel, 14:26:17)

  4. NNext Week's Chair (spotz, 14:30:29)
  5. Open Discussion (spotz, 14:39:12)


Meeting ended at 14:50:50 UTC (full logs).

Action items

  1. amoralej to reply https://pagure.io/centos-infra/issue/315 to enable missing devel


Action items, by person

  1. amoralej
    1. amoralej to reply https://pagure.io/centos-infra/issue/315 to enable missing devel


People present (lines said)

  1. amoralej (62)
  2. spotz (39)
  3. ykarel (13)
  4. jcapitao (12)
  5. apevec (10)
  6. opendevmeet (5)
  7. sshnaidm (5)
  8. jlabarre-rh (4)
  9. rdogerrit (2)


Generated by MeetBot 0.1.4.