#rdo: RDO meeting - 2016-09-28

Meeting started by amoralej at 15:02:13 UTC (full logs).

Meeting summary

  1. DLRN Ocata branch preparation (amoralej, 15:04:04)
    1. ocata will be open and u-c pins will be maintained in newton tag until newton GA (amoralej, 15:14:43)
    2. ACTION: number80 will check with centos team about why openstack-ocata doesn't exist yet in buildlogs (amoralej, 15:19:45)

  2. Announcements (amoralej, 15:19:56)
  3. Test day, tomorrow and Friday - https://www.rdoproject.org/testday/newton/rc/ (amoralej, 15:20:15)
    1. https://raw.githubusercontent.com/redhat-openstack/tempest/master/tools/install_test_packages.py (chandankumar, 15:22:43)

  4. Important dates (amoralej, 15:26:50)
    1. CentOS outage October 10th: https://lists.centos.org/pipermail/ci-users/2016-September/000392.html (amoralej, 15:27:22)
    2. rcip-dev (review.rdoproject.org) outage >= October 15th (not announced yet) (amoralej, 15:27:58)
    3. review.rdoproject.org maintenance 2016-10-10 13:00 UTC: https://www.redhat.com/archives/rdo-list/2016-September/msg00095.html (amoralej, 15:28:15)
    4. Newton release: October 6th: https://releases.openstack.org/newton/index.html (amoralej, 15:28:29)
    5. https://etherpad.openstack.org/p/rdo-barcelona-meetup-schedule (rbowen, 15:29:03)

  5. open floor (amoralej, 15:34:08)


Meeting ended at 15:43:33 UTC (full logs).

Action items

  1. number80 will check with centos team about why openstack-ocata doesn't exist yet in buildlogs


Action items, by person

  1. number80
    1. number80 will check with centos team about why openstack-ocata doesn't exist yet in buildlogs
  2. openstack
    1. number80 will check with centos team about why openstack-ocata doesn't exist yet in buildlogs


People present (lines said)

  1. amoralej (60)
  2. jpena (17)
  3. rbowen (12)
  4. dmsimard (11)
  5. chandankumar (11)
  6. zodbot (9)
  7. openstack (9)
  8. number80 (8)
  9. EmilienM (5)
  10. bandini (3)
  11. trown (2)
  12. panda (2)
  13. Duck (1)
  14. myoung (1)
  15. jschlueter (1)
  16. imcsk8 (1)
  17. gchamoul (1)
  18. rdogerrit (1)


Generated by MeetBot 0.1.4.