#rdo: RDO meeting - 2016-10-19

Meeting started by jruzicka at 15:01:04 UTC (full logs).

Meeting summary

  1. roll call (jruzicka, 15:01:31)
  2. unresponsive maintainer procedure in case of FTBFS or unreliable upstream release model (jruzicka, 15:05:10)
    1. https://review.rdoproject.org/r/#/q/topic:rdo-FTBFS (jruzicka, 15:05:35)
    2. https://review.rdoproject.org/r/#/q/topic:rdo-FTBFS-newton (jruzicka, 15:05:43)
    3. ACTION: apevec to send formal unresponsive procedure proposal to rdo-list (jruzicka, 15:11:47)

  3. Test day stats (jruzicka, 15:12:14)
    1. 4 tickets, 53 IRC participants (jruzicka, 15:12:45)
    2. 1680 messages (roughly twice the chatter as last time, and much of it actually about testing) (jruzicka, 15:12:48)
    3. http://rdoproject.org/testday/ (jruzicka, 15:12:59)
    4. test day was very encouraging, one of the better testing days (jruzicka, 15:17:00)
    5. next test day will be even better :D (jruzicka, 15:17:15)

  4. We are running a survey on how the community is using RDO (jruzicka, 15:17:36)
    1. https://goo.gl/forms/ZolZdgrfREHUs3Vt1 (jruzicka, 15:17:48)

  5. aarch64 (jruzicka, 15:20:57)
    1. enabling arch in CBS build targets (jruzicka, 15:22:42)
    2. do not build openstack-tripleo-ui until new order (it will break until bootstrapping is finished) (jruzicka, 15:22:53)

  6. Skip RDO meeting next week yay/nay? (jruzicka, 15:27:17)
    1. https://www.youtube.com/watch?v=ji-WqEXZRTY (rbowen, 15:27:46)
    2. Next week's meeting is Tuesday evening in Barcelona, and will be streamed https://www.youtube.com/watch?v=ji-WqEXZRTY (apevec, 15:29:05)
    3. we aim at 500% improvement (jruzicka, 15:32:41)

  7. Announcements (jruzicka, 15:33:38)
    1. https://etherpad.openstack.org/p/rdo-barcelona-summit-booth (rbowen, 15:33:54)
    2. https://etherpad.openstack.org/p/rdo-barcelona-summit-booth (rbowen, 15:36:51)
    3. ACTION: everyone signup your slots in https://etherpad.openstack.org/p/rdo-barcelona-summit-booth (apevec, 15:37:16)
    4. rodpkg-0.41 release right now (jruzicka, 15:41:31)

  8. open floor (jruzicka, 15:44:04)
  9. next chair (jruzicka, 15:51:47)
    1. rbowen because we meet in Barcelona (jruzicka, 15:51:57)


Meeting ended at 15:52:23 UTC (full logs).

Action items

  1. apevec to send formal unresponsive procedure proposal to rdo-list
  2. everyone signup your slots in https://etherpad.openstack.org/p/rdo-barcelona-summit-booth


Action items, by person

  1. apevec
    1. apevec to send formal unresponsive procedure proposal to rdo-list
  2. openstack
    1. everyone signup your slots in https://etherpad.openstack.org/p/rdo-barcelona-summit-booth


People present (lines said)

  1. jruzicka (66)
  2. rbowen (51)
  3. apevec (35)
  4. dmsimard (30)
  5. number80 (12)
  6. trown (9)
  7. zodbot (7)
  8. jpena (7)
  9. openstack (7)
  10. rdogerrit (5)
  11. dmellado (4)
  12. amoralej (4)
  13. misc (2)
  14. chandankumar (2)
  15. remix_tj (2)
  16. mengxd (1)
  17. myoung (1)
  18. jjoyce (1)
  19. flepied (1)
  20. jschlueter (1)


Generated by MeetBot 0.1.4.