#rdo: RDO meeting - 2018-08-01

Meeting started by amoralej at 15:05:13 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:05:21)
  2. propose we only have test days for m2 and ga for upcoming releases, starting with rocky (not doing m3, but scheduling a ga test days) (amoralej, 15:06:44)
    1. this week's test days is not happening (amoralej, 15:16:07)
    2. ACTION: leanderthal to research the possibility of test days 5-6 september (leanderthal, 15:17:00)
    3. ACTION: leanderthal email lists asking for input on m2 ga test days only (leanderthal, 15:17:51)

  3. next week's chair (amoralej, 15:21:20)
    1. ACTION: jpena will chair the meeting on next week (amoralej, 15:22:12)

  4. open floor (amoralej, 15:22:25)


Meeting ended at 15:26:03 UTC (full logs).

Action items

  1. leanderthal to research the possibility of test days 5-6 september
  2. leanderthal email lists asking for input on m2 ga test days only
  3. jpena will chair the meeting on next week


Action items, by person

  1. jpena
    1. jpena will chair the meeting on next week
  2. leanderthal
    1. leanderthal to research the possibility of test days 5-6 september
    2. leanderthal email lists asking for input on m2 ga test days only


People present (lines said)

  1. leanderthal (36)
  2. amoralej (28)
  3. openstack (6)
  4. jpena (4)
  5. PagliaccisCloud (3)
  6. rbowen (2)
  7. radez (1)
  8. number80 (0)


Generated by MeetBot 0.1.4.