#rdo: RDO meeting - 2018-10-17

Meeting started by jpena at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call (jpena, 15:00:41)
  2. reserve rdo-* namespaces on gitlab? (jpena, 15:04:39)
  3. drop newton tags from rdoinfo (jpena, 15:14:48)
    1. ACTION: jpena to coordinate newton removal (jpena, 15:17:54)

  4. next week's chair (jpena, 15:18:17)
    1. ACTION: number80 to chair the next meeting (jpena, 15:18:32)

  5. open floor (jpena, 15:18:53)


Meeting ended at 15:44:21 UTC (full logs).

Action items

  1. jpena to coordinate newton removal
  2. number80 to chair the next meeting


Action items, by person

  1. jpena
    1. jpena to coordinate newton removal
  2. number80
    1. number80 to chair the next meeting


People present (lines said)

  1. jpena (38)
  2. ykarel (15)
  3. openstack (8)
  4. number80 (7)
  5. mjturek (7)
  6. PagliaccisCloud (6)
  7. ktenzer (4)
  8. amoralej (2)
  9. rdogerrit (1)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.