#rdo: RDO meeting - 2019-07-17

Meeting started by amoralej at 15:01:18 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Meeting (amoralej, 15:02:09)

  1. puppet6 update (amoralej, 15:08:49)
    1. tripleo team has requested to update to puppet-6 when we move to CentOS8 (amoralej, 15:09:33)
    2. as preparation, some repos have been created with packages for fedora and rhel8 (amoralej, 15:10:00)
    3. information about where repos are is in https://trello.com/c/isJkCzYZ/705-get-puppet-6-in-train (amoralej, 15:10:21)
    4. ACTION: maintainers interested in puppet update to puppet6 please test builds in those repos (amoralej, 15:10:49)

  2. Update about CentOS8 (amoralej, 15:13:46)
    1. progress on CentOS8 is tracked in https://wiki.centos.org/About/Building_8 build loops are done (amoralej, 15:14:13)

  3. open floor (amoralej, 15:17:09)
    1. moving dependencies distgits to pagure from github has been evaluated recently https://review.rdoproject.org/etherpad/p/moving-deps-to-centos-pagure (amoralej, 15:19:47)
    2. ACTION: ykarel to chair next week (amoralej, 15:23:56)


Meeting ended at 15:25:05 UTC (full logs).

Action items

  1. maintainers interested in puppet update to puppet6 please test builds in those repos
  2. ykarel to chair next week


Action items, by person

  1. ykarel
    1. ykarel to chair next week


People present (lines said)

  1. amoralej (36)
  2. ykarel (5)
  3. openstack (5)
  4. rdogerrit (3)
  5. PagliaccisCloud (2)


Generated by MeetBot 0.1.4.