#rdo: RDO meeting - 2019-09-11

Meeting started by jpena at 15:01:02 UTC (full logs).

Meeting summary

  1. Roll call (jpena, 15:01:18)
  2. Train release preparation update (jpena, 15:08:34)
    1. centos7-train dlrn builder ready: https://trunk.rdoproject.org/centos7-train (ykarel, 15:10:06)
    2. centos7-train is similar to master currently, will pick changes from stable/train and train-rdo once they are available (ykarel, 15:11:01)
    3. non-client libraries are released upstream, Requirement sync for these completed in RDO, train-rdo branch will be created soon. (ykarel, 15:11:31)
    4. client libraries are being released upstream this week, RDO prep started, status being tracked at https://review.rdoproject.org/etherpad/p/train-release-preparation (ykarel, 15:11:46)
    5. patches are being proposed https://review.rdoproject.org/r/#/q/topic:train-branching, reviews/patches appreciated for train prep (ykarel, 15:12:18)

  3. Changes to the Administrators group in review.rdo (jpena, 15:15:42)
  4. chair for the next meeting (jpena, 15:22:47)
    1. ACTION: ykarel to chair the next meeting (jpena, 15:23:38)

  5. open floor (jpena, 15:23:42)


Meeting ended at 15:37:47 UTC (full logs).

Action items

  1. ykarel to chair the next meeting


Action items, by person

  1. ykarel
    1. ykarel to chair the next meeting


People present (lines said)

  1. jpena (31)
  2. ykarel (25)
  3. weshay (8)
  4. jcapitao (7)
  5. openstack (6)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.