#rdo: RDO meeting - 2019-10-16

Meeting started by jcapitao at 15:01:02 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 15:01:18)
  2. Train Release (jcapitao, 15:06:40)
    1. OpenStack Train has been released upstream http://lists.openstack.org/pipermail/openstack-announce/2019-October/002024.html (amoralej, 15:07:12)
    2. ACTION: leanderthal write a post re: trailing cycle packages / rdo core packages are available / announcement will come later (leanderthal, 15:15:24)
    3. altarch repos have some issue, reported https://bugs.centos.org/view.php?id=16590 (amoralej, 15:24:09)

  3. Train Release Announcement (jcapitao, 15:25:44)
    1. https://etherpad.openstack.org/p/rdo-train-release-announcement (leanderthal, 15:25:59)

  4. chair for the next meeting (jcapitao, 15:47:45)
    1. ACTION: amoralej and leanderthal to chair the next meeting (jcapitao, 15:50:08)

  5. open floor (jcapitao, 15:50:40)
    1. common CBS tags are being cleaned https://trello.com/c/J4eMr91Z/719-clean-usage-from-common-tags (amoralej, 15:52:58)
    2. ACTION: jcapitao looks for ideas of new rdo easyfix (jcapitao, 15:56:59)


Meeting ended at 16:00:38 UTC (full logs).

Action items

  1. leanderthal write a post re: trailing cycle packages / rdo core packages are available / announcement will come later
  2. amoralej and leanderthal to chair the next meeting
  3. jcapitao looks for ideas of new rdo easyfix


Action items, by person

  1. amoralej
    1. amoralej and leanderthal to chair the next meeting
  2. jcapitao
    1. jcapitao looks for ideas of new rdo easyfix
  3. leanderthal
    1. leanderthal write a post re: trailing cycle packages / rdo core packages are available / announcement will come later
    2. amoralej and leanderthal to chair the next meeting


People present (lines said)

  1. amoralej (69)
  2. leanderthal (44)
  3. jcapitao (35)
  4. raukadah (15)
  5. openstack (6)
  6. jpena (5)
  7. Ramereth (3)
  8. rdogerrit (1)


Generated by MeetBot 0.1.4.