#rdo: RDO meeting - 2020-02-05

Meeting started by jpena at 14:00:48 UTC (full logs).

Meeting summary

  1. roll call (jpena, 14:01:13)
  2. Log uploads for ppc64le containers job is failing (jpena, 14:05:46)
  3. Manually test uploading a container to registry.rdoproject.org (jpena, 14:19:25)
    1. ACTION: jpena to send mjturek credentials to upload images to the RDO registry (jpena, 14:26:34)

  4. CentOS 8 update (jpena, 14:27:54)
    1. erlang stack blocked by https://bugs.centos.org/view.php?id=16968 (amoralej, 14:28:37)

  5. Chair for next meeting (jpena, 14:41:03)
    1. ACTION: jcapitao to chair the next meeting (jpena, 14:42:41)

  6. open floor (jpena, 14:43:17)


Meeting ended at 14:49:23 UTC (full logs).

Action items

  1. jpena to send mjturek credentials to upload images to the RDO registry
  2. jcapitao to chair the next meeting


Action items, by person

  1. jcapitao
    1. jcapitao to chair the next meeting
  2. jpena
    1. jpena to send mjturek credentials to upload images to the RDO registry
  3. mjturek
    1. jpena to send mjturek credentials to upload images to the RDO registry


People present (lines said)

  1. jpena (37)
  2. mjturek (19)
  3. amoralej (17)
  4. ykarel (10)
  5. openstack (8)
  6. baha (3)
  7. dpawlik (3)
  8. jcapitao (2)
  9. tristanC (1)
  10. ykarel|away (1)
  11. rh-jelabarre (1)
  12. zbr (1)
  13. leanderthal (1)


Generated by MeetBot 0.1.4.