#rdo: RDO meeting - 2020-05-20

Meeting started by amoralej at 14:03:53 UTC (full logs).

Meeting summary

  1. Ussuri GA status update (ykarel, 14:08:29)
    1. waiting for new releases for tripleo and ansible roles (amoralej, 14:09:14)
    2. tripleo expects to do their releases between 21st and 27th may (amoralej, 14:09:44)
    3. https://review.opendev.org/#/q/topic:tripleo-ussuri-release (ykarel, 14:10:45)
    4. we need a new release of puppet pacemaker https://review.opendev.org/#/c/729606/ and https://review.opendev.org/#/c/729537/ (amoralej, 14:10:55)
    5. https://review.rdoproject.org/etherpad/p/tripleo-ussuri-standalone-cloudsig-centos8 (ykarel, 14:13:45)
    6. we also need centos-release-openstack-ussuri rpm to build and published in centos8 extras repo (ykarel, 14:15:09)
    7. https://git.centos.org/rpms/centos-release-openstack/tree/c8-sig-cloud-openstack-ussuri (ykarel, 14:15:12)

  2. Next Week's Chair? (ykarel, 14:20:42)
    1. ACTION: amoralej to chair next week (ykarel, 14:21:23)

  3. open floor (ykarel, 14:21:36)


Meeting ended at 14:56:19 UTC (full logs).

Action items

  1. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to chair next week


People present (lines said)

  1. amoralej (51)
  2. ykarel (46)
  3. spotz (11)
  4. radez (9)
  5. openstack (8)
  6. iurygregory (6)
  7. jcapitao (4)
  8. jbrooks (4)
  9. EmilienM (1)


Generated by MeetBot 0.1.4.