#rdo: RDO meeting - 2020-06-10

Meeting started by jcapitao at 14:01:06 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:49)
  2. Openstack clients - Fedora sync (jcapitao, 14:07:23)
    1. https://review.rdoproject.org/etherpad/p/ussuri-fedora-sync (jcapitao, 14:07:34)

  3. Override file for reqcheck job (jcapitao, 14:23:34)
    1. https://review.rdoproject.org/r/#/c/26167/ (jcapitao, 14:23:47)
    2. ACTION: jcapitao to add a README about override file of reqcheck job (jcapitao, 14:34:11)

  4. First jobs running validation of RDO Trunk Victoria on CentOS Stream (jcapitao, 14:34:27)
    1. Jobs results in https://review.rdoproject.org/zuul/builds?project=rdoinfo&pipeline=periodic# (amoralej, 14:36:35)
    2. job names periodic-victoria-puppet-*-centos-stream and periodic-victoria-packstack-*-centos-stream (amoralej, 14:36:52)

  5. Congress retirement (jcapitao, 14:44:07)
    1. https://review.opendev.org/#/q/topic:retire-congress+(status:open+OR+status:merged) (jcapitao, 14:44:30)
    2. https://review.rdoproject.org/r/#/q/topic:retire-congress+(status:open+OR+status:merged) (jcapitao, 14:44:42)
    3. congress project has been retired upstream (amoralej, 14:44:45)
    4. congress, congressclient, congress-test-tempest and puppet-congress will be retired from RDO in Victoria (amoralej, 14:45:10)
    5. ACTION: anyone using congress packages from RDO should move out of it as packages will be removed soon (amoralej, 14:45:45)

  6. Removal of Pike and Ocata Trunk repos (jcapitao, 14:48:34)
    1. https://lists.rdoproject.org/pipermail/dev/2020-May/009380.html (jcapitao, 14:49:15)
    2. ACTION: ykarel to notify on ML that RDO will drop Pike and Ocata Trunk repos next week (jcapitao, 14:55:06)
    3. https://softwarefactory-project.io/r/#/c/18347/ (amoralej, 14:55:18)

  7. next week chair (jcapitao, 14:56:54)
    1. ACTION: amoralej to chair next week meeting (jcapitao, 14:58:30)

  8. open floor (jcapitao, 14:58:54)


Meeting ended at 15:01:37 UTC (full logs).

Action items

  1. jcapitao to add a README about override file of reqcheck job
  2. anyone using congress packages from RDO should move out of it as packages will be removed soon
  3. ykarel to notify on ML that RDO will drop Pike and Ocata Trunk repos next week
  4. amoralej to chair next week meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next week meeting
  2. jcapitao
    1. jcapitao to add a README about override file of reqcheck job
  3. ykarel
    1. ykarel to notify on ML that RDO will drop Pike and Ocata Trunk repos next week


People present (lines said)

  1. jcapitao (65)
  2. amoralej (57)
  3. ykarel (23)
  4. spotz (10)
  5. openstack (8)
  6. jpena (6)
  7. rdogerrit (5)


Generated by MeetBot 0.1.4.