#rdo: RDO meeting - 2020-07-29

Meeting started by jcapitao at 14:01:26 UTC (full logs).

Meeting summary

  1. Roll Call (jcapitao, 14:01:57)
  2. Events Update (spotz, 14:06:32)
    1. https://www.twitch.tv/redhatopenshift (spotz, 14:12:14)
    2. jpena and ykarel to live stream about Packstack day 08/03/20 at 16:00 UTC on the redhatopenshift channel (Twitch) (jcapitao, 14:14:40)

  3. next week chair (jcapitao, 14:18:29)
    1. ACTION: ykarel to chair next week meeting (jcapitao, 14:20:14)

  4. open floor (jcapitao, 14:20:39)


Meeting ended at 14:31:55 UTC (full logs).

Action items

  1. ykarel to chair next week meeting


Action items, by person

  1. ykarel
    1. ykarel to chair next week meeting


People present (lines said)

  1. jcapitao (24)
  2. spotz (12)
  3. amoralej (6)
  4. openstack (6)
  5. ykarel (5)
  6. rdogerrit (3)
  7. jpena (1)
  8. rh-jlabarre (1)


Generated by MeetBot 0.1.4.