#rdo: RDO meeting - 2020-11-04

Meeting started by amoralej at 14:04:04 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:05:13)
  2. Updates about Victoria release (amoralej, 14:07:39)
    1. builds for tripleo are ready and pushed to CentOS mirrors (amoralej, 14:10:19)
    2. all packages needed for the releases are built (amoralej, 14:10:39)
    3. waiting for CentOS tema to build and push new release rpm to extras repo (amoralej, 14:11:04)
    4. https://review.opendev.org/#/c/761159/ (amoralej, 14:11:48)

  3. open floor (amoralej, 14:16:43)
    1. ACTION: jcapitao to chair next week (amoralej, 14:17:31)


Meeting ended at 14:19:34 UTC (full logs).

Action items

  1. jcapitao to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to chair next week


People present (lines said)

  1. amoralej (29)
  2. jcapitao (6)
  3. openstack (5)
  4. ykarel (4)
  5. jpena (1)


Generated by MeetBot 0.1.4.