#rdo: RDO meeting - 2020-12-02

Meeting started by spotz at 14:01:08 UTC (full logs).

Meeting summary

    1. https://meet.google.com/uzo-tfkt-top (spotz, 14:01:16)

  1. Move website to Gerrit (spotz, 14:05:21)
    1. ACTION: amoralej to check on setting up CI and making the needed changes (spotz, 14:11:32)

  2. Name the mascot:) (spotz, 14:20:57)
    1. https://drive.google.com/file/d/1yobsYxI2UkNV8gfM4a5cGwuvKuUx2u0E/view?usp=sharing (spotz, 14:22:40)

  3. Next Week's Chair jpena (spotz, 14:26:31)
  4. Open Floor (spotz, 14:26:42)
    1. ACTION: amoralej will work on this, looking for help (spotz, 14:34:18)
    2. https://lists.centos.org/pipermail/centos-docs/2020-December/013068.html (amoralej, 14:34:31)
    3. https://blogs.rdoproject.org/2020/02/migration-paths-for-rdo-from-centos-7-to-8/ (jcapitao, 14:39:19)


Meeting ended at 14:44:24 UTC (full logs).

Action items

  1. amoralej to check on setting up CI and making the needed changes
  2. amoralej will work on this, looking for help


Action items, by person

  1. amoralej
    1. amoralej to check on setting up CI and making the needed changes
    2. amoralej will work on this, looking for help


People present (lines said)

  1. spotz (23)
  2. amoralej (6)
  3. openstack (5)
  4. ykarel (4)
  5. mwhahaha (4)
  6. rdogerrit (2)
  7. jcapitao (2)
  8. jpena (1)


Generated by MeetBot 0.1.4.