#rdo: RDO meeting - 2021-06-02

Meeting started by ykarel at 14:01:10 UTC (full logs).

Meeting summary

  1. Status about CentOS Stream 9 adoption (ykarel, 14:03:57)
    1. https://trello.com/c/SgTrZr60/757-move-to-centos-stream-9 (amoralej, 14:05:31)
    2. https://composes.stream.centos.org/test/latest-CentOS-Stream/compose/ (ykarel, 14:05:50)
    3. https://trunk.rdoproject.org/centos9-master-preview/status_report.html (ykarel, 14:06:26)
    4. https://trunk.rdoproject.org/centos9-master-preview/report.html (amoralej, 14:06:29)
    5. https://trunk.rdoproject.org/centos9-master-preview/delorean-deps.repo (ykarel, 14:06:40)
    6. https://trunk.rdoproject.org/centos9-master-preview/consistent/delorean.repo (ykarel, 14:06:54)
    7. testing poi and packstack with the c9 packages (ykarel, 14:07:54)
    8. https://review.rdoproject.org/r/c/testproject/+/33878 (ykarel, 14:08:30)
    9. 3 out of 5 puppet openstack integration scenario are passing (ykarel, 14:08:51)
    10. disabled ceph as c9 builds for ceph not yet available (ykarel, 14:09:09)
    11. we currently not yet sure about the timeline for c9-stream release (ykarel, 14:09:39)
    12. c9 nodepool images available in rdo zuul, so can be used to run jobs in check pipeline or as third party (ykarel, 14:10:44)
    13. updated puppet to puppet-7 on centos-8 for xena (ykarel, 14:19:27)

  2. Chair for next week (ykarel, 14:25:44)
    1. ACTION: jcapitao to chair next week (ykarel, 14:26:11)

  3. Open Floor (ykarel, 14:26:19)


Meeting ended at 14:37:39 UTC (full logs).

Action items

  1. jcapitao to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to chair next week


People present (lines said)

  1. ykarel (24)
  2. opendevmeet (6)
  3. rdogerrit (4)
  4. spotz (2)
  5. amoralej (2)
  6. jpena (1)
  7. jcapitao (0)


Generated by MeetBot 0.1.4.