#rdo: RDO meeting - 2021-06-09

Meeting started by jcapitao at 14:01:42 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:02:05)
    1. - https://coolstuff.redhat.com/category/121/rdo (spotz, 14:09:55)

  2. Sool Stuff Store! (jcapitao, 14:10:08)
  3. Status about CentOS Stream 9 adoption (jcapitao, 14:15:30)
    1. we are running p-o-i scenarios on centos9 to identify gaps and issues (amoralej, 14:17:34)
    2. review https://review.opendev.org/c/openstack/puppet-openstack-integration/+/793462 documments the issues and hacks to get all passing (amoralej, 14:18:09)
    3. creating packstack on CentOS jobs in RDO zuul so that we also identify issues and be able to run third party (amoralej, 14:19:36)
    4. https://review.rdoproject.org/r/c/rdo-jobs/+/33995 and https://review.opendev.org/c/x/packstack/+/795130 (amoralej, 14:20:16)
    5. we have non-voting jobs DLRN-rpmbuild-centos9 running in rpm-master branches (amoralej, 14:21:15)

  4. Chair for next week (jcapitao, 14:32:44)
    1. ACTION: amoralej to chair next week meeting (jcapitao, 14:33:27)

  5. open floor (jcapitao, 14:33:42)
    1. https://github.com/rdo-infra/review.rdoproject.org-config/blob/master/gerrit/commentlinks.yaml#L4-L6 looks correct (ykarel, 14:45:23)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1913291 eventlet bz (amoralej, 14:56:18)


Meeting ended at 14:58:42 UTC (full logs).

Action items

  1. amoralej to chair next week meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next week meeting


People present (lines said)

  1. amoralej (54)
  2. jcapitao (35)
  3. ykarel (33)
  4. spotz (8)
  5. opendevmeet (7)
  6. rdogerrit (2)


Generated by MeetBot 0.1.4.