#rdo: RDO meeting - 2021-06-16

Meeting started by amoralej at 14:00:31 UTC (full logs).

Meeting summary

  1. rollcall (amoralej, 14:00:39)
  2. migration of jobs in ci.centos.org to new jenkins instance (amoralej, 14:04:55)
    1. https://trello.com/c/c4jdnhio/758-migration-from-cicentosorg-to-new-openshift-centos-ci (amoralej, 14:06:06)
    2. all RDO jobs running on ci.centos.org must be moved to https://jenkins-cloudsig-ci.apps.ocp.ci.centos.org/ (amoralej, 14:07:02)
    3. users are created, basic configuration is done (amoralej, 14:07:31)
    4. currently working on identify the needed jobs and to add them to a new jjb config dir (amoralej, 14:08:07)
    5. https://review.rdoproject.org/r/q/topic:jenkins-v2 (amoralej, 14:08:27)
    6. https://github.com/openstack/tripleo-quickstart/blob/9c734b154a3516bba55209af0cdcb5daeb795d47/ci-scripts/get-node.sh (ykarel, 14:16:32)
    7. https://github.com/openstack/tripleo-quickstart/blob/9c734b154a3516bba55209af0cdcb5daeb795d47/ci-scripts/return-node.sh (ykarel, 14:16:41)

  3. next week's chair (amoralej, 14:23:06)
    1. ACTION: jcapita to chair next week (amoralej, 14:24:01)

  4. open floor (amoralej, 14:24:07)
    1. https://src.fedoraproject.org/rpms/python-eventlet/pull-request/7 (jcapitao, 14:35:23)


Meeting ended at 14:38:51 UTC (full logs).

Action items

  1. jcapita to chair next week


People present (lines said)

  1. amoralej (59)
  2. ykarel (19)
  3. jcapitao (9)
  4. opendevmeet (5)
  5. rdogerrit (2)
  6. mjturek (2)
  7. spotz (1)


Generated by MeetBot 0.1.4.