#rdo: RDO meeting - 2021-06-23

Meeting started by jcapitao at 14:01:26 UTC (full logs).

Meeting summary

  1. Gerrit Merge Strategy (jcapitao, 14:10:45)
    1. https://review.rdoproject.org/r/c/config/+/34259 (ykarel, 14:12:53)
    2. https://review.rdoproject.org/r/c/puppet/puppet-tripleo-distgit/+/33852 (amoralej, 14:19:45)
    3. https://review.rdoproject.org/r/gitweb?p=puppet/puppet-tripleo-distgit.git;a=log;h=refs/heads/rpm-master (ykarel, 14:29:07)
    4. https://github.com/rdo-packages/puppet-tripleo-distgit/commits/rpm-master (ykarel, 14:29:34)
    5. https://review.rdoproject.org/r/gitweb?p=puppet/puppet-tripleo-distgit.git;a=log;h=refs/heads/rpm-master (ykarel, 14:35:41)
    6. https://github.com/rdo-packages/puppet-tripleo-distgit/commits/rpm-master (ykarel, 14:35:46)

  2. Contributor shirt update (jcapitao, 14:43:22)
    1. https://coolstuff.redhat.com/category/121/rdo (spotz, 14:49:00)
    2. https://coolstuff.redhat.com/category/121/rdo#link https://coolstuff.redhat.com/category/121/rdo (spotz, 14:49:06)
    3. https://coolstuff.redhat.com/category/121/rdo (spotz, 14:49:36)
    4. https://belusaweb.s3.amazonaws.com/product-images/gallery/623045_BS-Detail.jpg (amoralej, 14:51:08)

  3. Chair for next week (jcapitao, 14:54:34)
    1. ACTION: spotz to chair next week (jcapitao, 14:55:23)

  4. Open Floor (jcapitao, 14:55:35)
    1. https://github.com/rdo-infra/ci-config/blob/0ce33c32ecf54f4df2834e6e147989129d380b15/jenkins/jobs/weirdo-defaults.yml#L25-L28 (amoralej, 15:00:13)


Meeting ended at 15:02:46 UTC (full logs).

Action items

  1. spotz to chair next week


Action items, by person

  1. spotz
    1. spotz to chair next week


People present (lines said)

  1. amoralej (67)
  2. ykarel (52)
  3. jcapitao (28)
  4. spotz (19)
  5. opendevmeet (5)
  6. rdogerrit (5)
  7. jpena (1)


Generated by MeetBot 0.1.4.