#rdo: RDO meeting - 2021-07-07

Meeting started by ykarel at 14:01:21 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:02:22)
  2. Jenkins Migration Update (ykarel, 14:07:48)
    1. puppet promotion jobs migrated to new jenkins (ykarel, 14:08:25)
    2. currently working on migrating phase 1 jobs(tripleo libvirt job + weirdo jobs) (ykarel, 14:09:32)
    3. https://ci.centos.org/view/rdo/view/promotion-pipeline/job/rdo_trunk-promote-master-current-tripleo/ (amoralej, 14:09:36)
    4. https://jenkins-cloudsig-ci.apps.ocp.ci.centos.org/ (ykarel, 14:10:18)
    5. https://review.rdoproject.org/r/q/topic:jenkins-v2 (ykarel, 14:11:57)

  3. C9 Stream updates (ykarel, 14:12:38)
    1. couple of FTBFS in c9 stream master (ykarel, 14:13:03)
    2. https://trunk.rdoproject.org/centos9-master-preview/status_report.html (ykarel, 14:13:05)
    3. https://blog.centos.org/2021/07/centos-community-newsletter-july-2021/ (amoralej, 14:15:09)
    4. https://composes.stream.centos.org/production/latest-CentOS-Stream/ (amoralej, 14:15:52)
    5. ACTION: amoralej to add patch to switch to new c9 repos for dlrn c9 workers (ykarel, 14:21:24)

  4. Next week chair (ykarel, 14:24:38)
    1. ACTION: amoralej to chair next week (ykarel, 14:25:04)

  5. open floor (ykarel, 14:25:13)
    1. ansible updated to 2.9.23 in xena, other release will also be updated (ykarel, 14:26:07)
    2. https://review.rdoproject.org/r/c/rdoinfo/+/34407 (ykarel, 14:26:10)
    3. FTBFS in ironic, needs new dep in c8 python3-pycdlib (ykarel, 14:28:51)
    4. https://review.rdoproject.org/r/c/openstack/ironic-distgit/+/34409 (ykarel, 14:29:32)
    5. https://trunk.rdoproject.org/centos9-master-preview/component/baremetal/7d/6e/7d6e936cfe20b3d2003f99393bbb62dc57c1489a_0389e65f/rpmbuild.log (amoralej, 14:30:30)


Meeting ended at 14:32:39 UTC (full logs).

Action items

  1. amoralej to add patch to switch to new c9 repos for dlrn c9 workers
  2. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to add patch to switch to new c9 repos for dlrn c9 workers
    2. amoralej to chair next week


People present (lines said)

  1. ykarel (24)
  2. amoralej (7)
  3. opendevmeet (4)
  4. jpena (2)
  5. jcapitao (1)
  6. rdogerrit (1)
  7. spotz (1)


Generated by MeetBot 0.1.4.