#rdo: RDO meeting - 2021-07-14

Meeting started by amoralej at 14:05:21 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:05:27)
  2. TripleO is EOLing stable/queens and stable/stein (and i think they did it for rocky too) (amoralej, 14:09:18)
    1. ACTION: amoralej to send a mail to MLs about plans for RDO Trunk repos in Q/R/S (amoralej, 14:14:44)
    2. TripleO update - the q review merged 2 days ago stein is still active but should follow soon (amoralej, 14:15:43)
    3. TripleO update - sounds ok for us - we didn't remove all jobs yet but that is planned for 'soon' (amoralej, 14:16:05)
    4. TripleO-CI update - we killed the integratoin lines (amoralej, 14:16:30)

  3. chair for next week (amoralej, 14:19:57)
    1. ACTION: ykarel to chair next week meeting (amoralej, 14:21:49)

  4. open floor (amoralej, 14:21:55)
    1. RDO phase1 jobs are being moved to new SIG specific jenkins (ykarel, 14:24:16)
    2. https://review.rdoproject.org/r/c/rdo-infra/ci-config/+/34419 (ykarel, 14:24:19)


Meeting ended at 14:30:44 UTC (full logs).

Action items

  1. amoralej to send a mail to MLs about plans for RDO Trunk repos in Q/R/S
  2. ykarel to chair next week meeting


Action items, by person

  1. amoralej
    1. amoralej to send a mail to MLs about plans for RDO Trunk repos in Q/R/S
  2. ykarel
    1. ykarel to chair next week meeting


People present (lines said)

  1. amoralej (33)
  2. ykarel (10)
  3. marios (5)
  4. opendevmeet (4)
  5. weshay|ruck (1)
  6. rdogerrit (1)
  7. chkumar|rover (1)


Generated by MeetBot 0.1.4.