#rdo: RDO meeting - 2021-07-28

Meeting started by jcapitao at 14:01:07 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:38)
  2. Follow up on RDO Trunk repos for centos-[queens|rocky|stein] (jcapitao, 14:09:15)
    1. https://lists.rdoproject.org/pipermail/dev/2021-July/009585.html (jcapitao, 14:09:27)
    2. ACTION: RDO core team to stop builders of trunk repos for centos-[queens|rocky|stein] (jcapitao, 14:12:16)

  3. Jenkins Migration Updates (jcapitao, 14:13:40)
    1. https://review.rdoproject.org/r/q/topic:jenkins-v2+status:open (ykarel, 14:20:25)

  4. chair for next week (jcapitao, 14:22:55)
    1. ACTION: spotz to chair next week (jcapitao, 14:24:33)

  5. Open Floor (jcapitao, 14:26:25)


Meeting ended at 14:40:16 UTC (full logs).

Action items

  1. RDO core team to stop builders of trunk repos for centos-[queens|rocky|stein]
  2. spotz to chair next week


Action items, by person

  1. spotz
    1. spotz to chair next week


People present (lines said)

  1. jcapitao (31)
  2. opendevmeet (7)
  3. spotz (6)
  4. amoralej (5)
  5. ykarel (5)
  6. spotz_ (2)
  7. rdogerrit (1)
  8. rlandy|ruck (1)


Generated by MeetBot 0.1.4.