#rdo: RDO meeting - 2021-08-11

Meeting started by jcapitao at 14:01:22 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:28)
  2. RDO Xena and release it on CS8 - plan B (jcapitao, 14:07:12)
    1. RDO Xena will be first released on CS8 (jcapitao, 14:23:11)
    2. RDO Xena will be released on CS9 later when it's available (jcapitao, 14:23:31)

  3. RDO Trunk repos for centos-[queens|rocky|stein] stopped (jcapitao, 14:32:47)
    1. https://softwarefactory-project.io/r/c/software-factory/sf-infra/+/22460 (jcapitao, 14:34:00)

  4. chair for next week (jcapitao, 14:43:42)
    1. ACTION: ykarel to chair next week (jcapitao, 14:46:31)

  5. Open floor (jcapitao, 14:47:02)


Meeting ended at 14:56:07 UTC (full logs).

Action items

  1. ykarel to chair next week


People present (lines said)

  1. jcapitao (36)
  2. spotz (18)
  3. marios|ruck (15)
  4. apevec (10)
  5. opendevmeet (8)
  6. tkajinam (6)
  7. weshay|ruck (4)
  8. tosky (2)


Generated by MeetBot 0.1.4.