#rdo: RDO meeting - 2021-08-18

Meeting started by ykarel at 14:01:10 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:01:40)
  2. RDO xena release preparation (ykarel, 14:05:59)
    1. non client libraries release this week (ykarel, 14:06:45)
    2. https://releases.openstack.org/xena/schedule.html (ykarel, 14:06:49)
    3. ACTION: ykarel to create xena release preparation trello card and etherpad (ykarel, 14:08:06)

  3. jenkins jobs migration update (ykarel, 14:11:13)
    1. https://review.rdoproject.org/r/q/topic:jenkins-v2+(status:open%20OR%20status:merged) (ykarel, 14:11:36)
    2. almost all patches are merged, just 1 pending (ykarel, 14:12:24)

  4. Drop kolla package from Xena? (ykarel, 14:16:06)
    1. It was added for Building TripleO Containers, but since Train+ releases TripleO not using it (ykarel, 14:16:28)
    2. With https://github.com/openstack/kolla/commit/383364 kolla moved to jinja2 > 3.0.0 (ykarel, 14:17:37)
    3. we consume jinja2 from centos base repos which is still < 3.0.0, and we avoid updates to deps from base repos until and unless really needed, for kolla it's really needed as codebase requires it, but if we plan to drop kolla then we can avoid it (ykarel, 14:18:59)

  5. chair for next week (ykarel, 14:26:20)
    1. ACTION: spotz to chair next week (ykarel, 14:28:28)

  6. Open Floor (ykarel, 14:28:33)


Meeting ended at 14:33:49 UTC (full logs).

Action items

  1. ykarel to create xena release preparation trello card and etherpad
  2. spotz to chair next week


Action items, by person

  1. spotz
    1. spotz to chair next week
  2. ykarel
    1. ykarel to create xena release preparation trello card and etherpad


People present (lines said)

  1. ykarel (49)
  2. spotz (12)
  3. mwhahaha (8)
  4. opendevmeet (4)
  5. rdogerrit (3)
  6. weshay|ruck (1)


Generated by MeetBot 0.1.4.