#rdo: RDO meeting - 2021-09-01

Meeting started by amoralej at 14:02:16 UTC (full logs).

Meeting summary

  1. CentOS8 EoL question from the ML (amoralej, 14:12:01)
    1. https://lists.rdoproject.org/pipermail/users/2021-August/001058.html (amoralej, 14:12:13)
    2. ACTION: jcapitao to do a basic test of migrationg a packstack deployment all-in-one from CL8 to CS8 (amoralej, 14:17:20)
    3. based on the results of the tests we will write some recomendations in www.rdoproject.org (amoralej, 14:17:52)

  2. preparation for Xena GA (amoralej, 14:18:21)
    1. https://trello.com/c/ofx2cKjc/760-xena-release-preparation (amoralej, 14:18:50)
    2. started doing reqchecks for clients and libraries (amoralej, 14:20:06)

  3. centos9 update (amoralej, 14:24:18)
    1. devstack can be executed manually on https://review.rdoproject.org/etherpad/p/c9-devstack (amoralej, 14:24:39)
    2. cs9 cloud images available in https://composes.stream.centos.org/production/latest-CentOS-Stream/compose/BaseOS/x86_64/images/ (amoralej, 14:26:33)
    3. ACTION: jcapitao to chair next week (amoralej, 14:35:56)


Meeting ended at 14:36:39 UTC (full logs).

Action items

  1. jcapitao to do a basic test of migrationg a packstack deployment all-in-one from CL8 to CS8
  2. jcapitao to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to do a basic test of migrationg a packstack deployment all-in-one from CL8 to CS8
    2. jcapitao to chair next week


People present (lines said)

  1. amoralej (14)
  2. opendevmeet (4)
  3. jcapitao (1)
  4. opendevreview (1)
  5. chandankumar (1)
  6. Tengu (1)
  7. rlandy|rover (1)
  8. rdogerrit (1)
  9. spotz (0)


Generated by MeetBot 0.1.4.