#rdo: RDO meeting - 2021-09-08

Meeting started by jcapitao at 14:00:48 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:14)
  2. Status of Xena GA preparation (jcapitao, 14:06:41)
    1. https://review.rdoproject.org/r/q/topic:%22xena-branching%22+(status:open%20OR%20status:merged) (jcapitao, 14:07:28)
    2. https://review.rdoproject.org/etherpad/p/xena-release-preparation (jcapitao, 14:07:45)
    3. https://trunk.rdoproject.org/centos8-xena/report.html (jcapitao, 14:08:47)

  3. Update about preparation for CS9 (jcapitao, 14:16:30)
    1. CentOS infra team has created the tags in CBS for cloudsig so we can start building (amoralej, 14:17:24)
    2. dependencies bootstrap is in progress (amoralej, 14:17:37)
    3. https://cbs.centos.org/koji/builds?start=0&tagID=2392&order=-build_id&inherited=1&latest=1 (amoralej, 14:17:46)

  4. Next week chair (jcapitao, 14:44:36)
    1. ACTION: amoralej to chair next week (jcapitao, 14:45:07)

  5. open floor (jcapitao, 14:45:20)


Meeting ended at 14:54:45 UTC (full logs).

Action items

  1. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to chair next week


People present (lines said)

  1. amoralej (54)
  2. jcapitao (38)
  3. spotz (28)
  4. rdogerrit (8)
  5. opendevmeet (4)
  6. marios (2)
  7. chandankumar (1)
  8. bandini (1)
  9. Tengu (1)


Generated by MeetBot 0.1.4.