#rdo: RDO meeting - 2021-09-29

Meeting started by amoralej at 14:01:17 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:01:22)
  2. Update about RDO Xena preparation (amoralej, 14:05:08)
    1. https://review.rdoproject.org/etherpad/p/xena-release-preparation (amoralej, 14:05:22)
    2. Yoga CloudSIG tags are created https://cbs.centos.org/koji/search?match=glob&type=tag&terms=*yoga* (amoralej, 14:05:41)
    3. tempest projects and non-openstack puppet modules bits are built (amoralej, 14:05:59)
    4. https://pagure.io/centos-infra/issue/463 (jcapitao, 14:08:06)
    5. there will be only one promotion pipeline for RDO Xena based on puppet and packstack jobs (amoralej, 14:22:26)
    6. current-tripleo-rdo and current-passed-ci will symlink to that puppet promotion (amoralej, 14:22:49)

  3. Update about CentOS Stream 9 (amoralej, 14:26:10)
    1. bootstrap for RDO- Trunk centos9-master is finished (amoralej, 14:27:09)
    2. https://trunk.rdoproject.org/centos9-master/report.html (amoralej, 14:27:25)
    3. adding support for CS9 in dib https://review.opendev.org/c/openstack/diskimage-builder/+/811392 (amoralej, 14:28:18)

  4. Status of new dependencies process implementation (amoralej, 14:33:31)
    1. https://review.rdoproject.org/etherpad/p/c9-deps-automation (amoralej, 14:34:09)
    2. https://review.rdoproject.org/r/q/topic:%22new-deps%22+(status:open%20OR%20status:merged) (amoralej, 14:35:20)
    3. https://review.rdoproject.org/r/c/config/+/35880 (amoralej, 14:35:44)
    4. https://github.com/rdo-infra/rdo-dashboards/commit/86e16c9b98c55dea3c21b556fb0a2a25ce6b23af (jcapitao, 14:44:11)
    5. ACTION: jcapitao to create a new dashboard for reporting deps status vs u-c in centos9-master (amoralej, 14:44:46)

  5. open floor (amoralej, 14:45:03)
    1. ACTION: ykarel to chair next week (amoralej, 14:45:43)
    2. https://review.rdoproject.org/etherpad/p/xena-release-announcement (amoralej, 14:47:52)


Meeting ended at 14:53:23 UTC (full logs).

Action items

  1. jcapitao to create a new dashboard for reporting deps status vs u-c in centos9-master
  2. ykarel to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to create a new dashboard for reporting deps status vs u-c in centos9-master
  2. ykarel
    1. ykarel to chair next week


People present (lines said)

  1. amoralej (91)
  2. jcapitao (22)
  3. ykarel (14)
  4. opendevmeet (6)
  5. rdogerrit (6)
  6. spotz (5)


Generated by MeetBot 0.1.4.