#rdo: RDO meeting - 2021-10-06

Meeting started by ykarel at 14:01:05 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:01:48)
  2. PTG Social (ykarel, 14:04:32)
    1. https://eventyay.com/e/e7299da7 (ykarel, 14:04:43)
    2. ACTION: all willing signup for the event (ykarel, 14:06:44)

  3. Swap update (ykarel, 14:06:58)
  4. Xena Updates (ykarel, 14:11:45)
    1. puppet projects not yet released https://review.opendev.org/c/openstack/releases/+/812275 (ykarel, 14:15:43)
    2. Final RCs for projects happened today, builds are in progress (ykarel, 14:16:09)
    3. ACTION: ykarel to branch packstack for xena (ykarel, 14:16:40)


Meeting ended at 14:30:52 UTC (full logs).

Action items

  1. all willing signup for the event
  2. ykarel to branch packstack for xena


Action items, by person

  1. ykarel
    1. ykarel to branch packstack for xena


People present (lines said)

  1. rdogerrit (52)
  2. ykarel (17)
  3. opendevmeet (5)
  4. spotz (4)
  5. jcapitao (1)
  6. amoralej (1)


Generated by MeetBot 0.1.4.