#rdo: RDO meeting - 2021-10-13

Meeting started by ykarel at 14:00:36 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:01:10)
  2. Xena Updates (ykarel, 14:04:31)
    1. Xena GA builds(except TripleO) are tagged to -release and now available in CentOS mirrors (ykarel, 14:05:14)
    2. http://mirror.centos.org/centos/8-stream/cloud/x86_64/openstack-xena/ (ykarel, 14:05:28)
    3. Puppet Promotion pipeline for Xena is created (ykarel, 14:05:45)
    4. https://jenkins-cloudsig-ci.apps.ocp.ci.centos.org/view/puppet-promotion-pipelines/view/Puppet%20Promotion%20Xena/ (ykarel, 14:05:55)
    5. non-openstack puppet modules are unpinned for yoga (ykarel, 14:06:08)
    6. tempest and tempest plugins are being unpinned for yoga (ykarel, 14:06:20)
    7. https://review.rdoproject.org/r/c/rdoinfo/+/36230 (ykarel, 14:06:29)
    8. https://github.com/openstack/tripleo-specs/blob/master/specs/xena/tripleo-independent-release.rst#other-end-user-impact (marios, 14:23:11)
    9. ACTION: mwhahaha will be proposing patch for TripleO xena tags (ykarel, 14:42:56)

  3. PTG Reminder (ykarel, 14:43:17)
    1. https://eventyay.com/e/e7299da7 (ykarel, 14:44:20)
    2. https://eventyay.com/e/e7299da7 (spotz, 14:44:23)

  4. SWAG (spotz, 14:45:01)
  5. chair for next week (ykarel, 14:48:56)
    1. ACTION: jcapitao to chair next week (ykarel, 14:49:33)

  6. open floor (ykarel, 14:50:55)
    1. https://etherpad.opendev.org/p/tripleo-yoga-topics (spotz, 14:51:19)


Meeting ended at 14:59:07 UTC (full logs).

Action items

  1. mwhahaha will be proposing patch for TripleO xena tags
  2. jcapitao to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to chair next week
  2. mwhahaha
    1. mwhahaha will be proposing patch for TripleO xena tags


People present (lines said)

  1. ykarel (65)
  2. marios (37)
  3. mwhahaha (37)
  4. amoralej (30)
  5. spotz (18)
  6. opendevmeet (9)
  7. jcapitao (6)
  8. rdogerrit (1)
  9. spots (0)


Generated by MeetBot 0.1.4.