#rdo: RDO meeting - 2021-10-20

Meeting started by jcapitao at 14:01:26 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:37)
  2. Xena Updates (jcapitao, 14:06:00)
    1. centos-release-openstack-xena rpm - we are waiting for the build and publish to extras (jcapitao, 14:06:54)
    2. https://koji.mbox.centos.org/koji/buildinfo?buildID=19575 (ykarel, 14:07:50)
    3. TripleO bits are built and being tested (jcapitao, 14:09:01)
    4. https://review.rdoproject.org/r/c/rdoinfo/+/36340 (jcapitao, 14:09:13)
    5. https://review.rdoproject.org/r/c/rdoinfo/+/36340/1#message-1de76ae94ec6932e0a728439db6574abe8ed0ea7 (ykarel, 14:14:08)
    6. Situation of Xena in RDO is being documented in (jcapitao, 14:20:25)
    7. https://review.rdoproject.org/r/c/rdo-website/+/36342 (jcapitao, 14:20:32)

  3. Chair for next week (jcapitao, 14:33:06)
    1. ACTION: amoralej to chair next week (jcapitao, 14:33:46)

  4. Open Floor (jcapitao, 14:33:55)
    1. https://lists.centos.org/pipermail/centos-devel/2021-October/077383.html (ykarel, 14:34:31)
    2. https://github.com/amoralej/centosci/blob/master/cico-workspace-rdo/Dockerfile (ykarel, 14:38:39)
    3. http://mirror.centos.org/centos/7/infra/x86_64/infra-common/Packages/p/python-cicoclient-0.4.6-1.el7.noarch.rpm (ykarel, 14:39:51)
    4. https://quay.io/repository/rdoinfra/cico-workspace-rdo (amoralej, 14:45:16)
    5. https://review.rdoproject.org/zuul/status#36340 (ykarel, 14:53:50)
    6. Sign up for the escape room if you plan on attending (jcapitao, 14:55:48)
    7. https://eventyay.com/e/e7299da7 (jcapitao, 14:55:58)


Meeting ended at 14:57:13 UTC (full logs).

Action items

  1. amoralej to chair next week


Action items, by person

  1. amoralej
    1. amoralej to chair next week


People present (lines said)

  1. amoralej (49)
  2. jcapitao (43)
  3. ykarel (35)
  4. spotz_ (8)
  5. opendevmeet (6)


Generated by MeetBot 0.1.4.