#rdo: RDO meeting - 2021-10-27

Meeting started by amoralej at 14:00:58 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:02:26)
  2. RDO Xena GA update (amoralej, 14:03:39)
    1. Promotion of TripleO to xena-release is merged - https://review.rdoproject.org/r/c/rdoinfo/+/36340 (amoralej, 14:03:53)
    2. centos-release-openstack-xena is in cs8 stream repo (amoralej, 14:04:53)
    3. https://repos.fedorapeople.org/repos/openstack/rdo-release.el8.rpm (jcapitao, 14:06:48)
    4. http://mirror.centos.org/centos/8-stream/cloud/x86_64/openstack-xena/Packages/p/?C=M;O=D is xena (ykarel, 14:06:54)
    5. Notes about tripleo in xena are in https://www.rdoproject.org/documentation/tripleo-in-xena/ (amoralej, 14:07:29)
    6. https://review.rdoproject.org/r/q/owner:tribecca%2540tribecc.us (amoralej, 14:17:33)

  3. open floor (amoralej, 14:23:24)
    1. ACTION: ykarel to chair next week (amoralej, 14:25:13)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-October/025554.html (amoralej, 14:36:32)
    3. https://etherpad.opendev.org/p/tc-yoga-ptg (amoralej, 14:42:21)


Meeting ended at 14:43:01 UTC (full logs).

Action items

  1. ykarel to chair next week


Action items, by person

  1. ykarel
    1. ykarel to chair next week


People present (lines said)

  1. amoralej (80)
  2. spotz_ (22)
  3. jcapitao (12)
  4. ykarel (9)
  5. opendevmeet (5)
  6. rdogerrit (1)


Generated by MeetBot 0.1.4.