#rdo: RDO meeting - 2021-11-10

Meeting started by ykarel at 14:01:42 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:02:12)
  2. Backport support of cs9 in xena (ykarel, 14:09:32)
    1. ACTION: amoralej to create review to add centos9-xena rdo trunk builder (amoralej, 14:13:33)
    2. wallaby, xena and yoga will have both c8s and c9s trunk repos (ykarel, 14:19:37)
    3. For CloudSIG Yoga will be on both C8s and C9s (ykarel, 14:21:03)
    4. https://zuul.opendev.org/t/openstack/build/5ccf55695da34092999ba336409a93e6 (amoralej, 14:23:29)
    5. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_5cc/816796/6/check/packstack-centos9s-integration-scenario001/5ccf556/logs/latest/manifests/173.231.255.102_controller.pp.log.txt (amoralej, 14:23:59)

  3. chair for next week (ykarel, 14:34:42)
    1. ACTION: ykarel to chair next week (ykarel, 14:39:25)

  4. open floor (ykarel, 14:45:39)


Meeting ended at 14:49:35 UTC (full logs).

Action items

  1. amoralej to create review to add centos9-xena rdo trunk builder
  2. ykarel to chair next week


Action items, by person

  1. amoralej
    1. amoralej to create review to add centos9-xena rdo trunk builder
  2. ykarel
    1. ykarel to chair next week


People present (lines said)

  1. amoralej (49)
  2. ykarel (47)
  3. jcapitao (6)
  4. opendevmeet (5)
  5. opendevreview (1)
  6. chandankumar (1)


Generated by MeetBot 0.1.4.