#rdo: RDO meeting - 2021-11-17

Meeting started by ykarel at 14:01:49 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/RDO-Meeting (ykarel, 14:02:13)

  1. roll call (ykarel, 14:02:18)
  2. SWAG and Cloud SiG Nomination update (ykarel, 14:05:26)
    1. ACTION: spotz to send reminder for Cloud SIG chair nomination (ykarel, 14:09:12)

  3. chair for next week (ykarel, 14:09:33)
    1. ACTION: spotz to chair next week (ykarel, 14:11:07)

  4. open floor (ykarel, 14:11:15)
    1. https://www.stackalytics.io/?release=xena&metric=commits&module=tacker-group&company=redhat and https://www.stackalytics.io/?release=xena&metric=marks&module=tacker-group&company=redhat (spotz, 14:14:26)
    2. https://lists.rdoproject.org/pipermail/dev/ (ykarel, 14:24:56)
    3. https://lists.rdoproject.org/pipermail/users/ (ykarel, 14:25:01)


Meeting ended at 14:39:51 UTC (full logs).

Action items

  1. spotz to send reminder for Cloud SIG chair nomination
  2. spotz to chair next week


Action items, by person

  1. spotz
    1. spotz to send reminder for Cloud SIG chair nomination
    2. spotz to chair next week


People present (lines said)

  1. ykarel (39)
  2. amoralej (20)
  3. spotz (14)
  4. opendevmeet (5)
  5. rdogerrit (1)


Generated by MeetBot 0.1.4.