#rdo: RDO meeting - 2022-01-12

Meeting started by jcapitao at 14:02:58 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:03:08)
  2. Upstream updates - Summit, Elections (jcapitao, 14:06:54)
    1. - https://cfp.openinfra.dev/ (spotz_, 14:10:05)
    2. https://wiki.openstack.org/wiki/Release_Naming/Z_Proposals (spotz_, 14:11:18)

  3. Devconf reminder (jcapitao, 14:19:23)
    1. https://devconfcz2022.sched.com/event/sjOE/rdo-meetup (jcapitao, 14:24:24)

  4. Update about CentOS Stream 9 adoption (jcapitao, 14:26:52)
    1. https://review.rdoproject.org/r/c/rdo-jobs/+/37379 (jcapitao, 14:27:04)

  5. next week's chair (jcapitao, 14:34:17)
    1. ACTION: spotz_ to chair next week (jcapitao, 14:35:37)

  6. open floor (jcapitao, 14:35:46)


Meeting ended at 14:41:51 UTC (full logs).

Action items

  1. spotz_ to chair next week


Action items, by person

  1. spotz_
    1. spotz_ to chair next week


People present (lines said)

  1. jcapitao (36)
  2. spotz_ (21)
  3. amoralej (13)
  4. opendevmeet (8)
  5. ykarel (8)
  6. fserucas (1)
  7. rdogerrit (1)
  8. spotz (0)


Generated by MeetBot 0.1.4.