#rdo: RDO meeting - 2022-01-19

Meeting started by spotz at 14:05:40 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 14:05:56)
  2. Ussuri EOL (spotz, 14:07:57)
    1. Ussuri has ben moved to Extendend Maintenance (amoralej, 14:08:56)
    2. https://review.opendev.org/c/openstack/releases/+/820389 (amoralej, 14:09:11)
    3. RDO Trunk Ussuri will still be running and following stable/ussuri branche (amoralej, 14:09:59)
    4. CloudSIG repo for Ussuri will be not longer supported as an official version (amoralej, 14:10:23)

  3. Bugs (spotz, 14:15:57)
    1. ACTION: amoralej to triage CVE related bugs (amoralej, 14:27:56)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&classification=Community&classification=Other&f1=priority&o1=equals&product=RDO&query_format=advanced&v1=low (amoralej, 14:28:08)

  4. Open Discussion (spotz, 14:32:19)
    1. https://fedoraproject.org/wiki/Cloud_SIG (spotz, 14:45:06)


Meeting ended at 15:01:39 UTC (full logs).

Action items

  1. amoralej to triage CVE related bugs


Action items, by person

  1. amoralej
    1. amoralej to triage CVE related bugs


People present (lines said)

  1. spotz (43)
  2. amoralej (41)
  3. jcapitao[m] (7)
  4. opendevmeet (5)
  5. apevec[m] (5)
  6. rdogerrit (1)


Generated by MeetBot 0.1.4.