#rdo: RDO meeting - 2022-01-26

Meeting started by amoralej at 14:01:24 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:01:40)
  2. introduce new RDOers (amoralej, 14:05:41)
    1. kkula join RDO team, welcome!!! (amoralej, 14:05:53)

  3. Devconf Meetup Friday at 17:00 UTC - https://www.devconf.info/cz/ (amoralej, 14:08:53)
    1. https://devconfcz2022.sched.com/event/sjOE/rdo-meetup (amoralej, 14:12:40)
    2. ACTION: everyone Join in virtual RDO Meetup on devconf.cz on friday! it's an opportunity to just hang out, answer any questions we might get and some SWAG giveouts from our stash :) (amoralej, 14:15:17)

  4. Dependencies update in Yoga (amoralej, 14:16:17)
    1. https://review.rdoproject.org/etherpad/p/update-deps-yoga-cs9 (amoralej, 14:17:52)
    2. ACTION: kkula will work on updating dependencies for Yoga based on https://dashboards.rdoproject.org/report-uc-cs9 (amoralej, 14:18:31)
    3. ACTION: add a new non-voting job deps-cbs-validate-cs8 to scratch build in cs8 BR from updates in c9s branches (amoralej, 14:23:42)

  5. Move out puppet promotion pipeline from Jenkins to Zuul (amoralej, 14:29:37)
  6. OIF Summit! CFP is open!!! (amoralej, 14:39:00)
    1. https://cfp.openinfra.dev/app/berlin-2022 (amoralej, 14:40:17)

  7. CentOS Cloud SiG (amoralej, 14:42:08)
    1. https://github.com/CentOS/Calendar/pull/52 (spotz, 14:46:09)

  8. chair for next week (amoralej, 14:47:15)
    1. ACTION: spotz to chair next meeting (amoralej, 14:48:37)

  9. open floor (amoralej, 14:48:41)


Meeting ended at 14:50:44 UTC (full logs).

Action items

  1. everyone Join in virtual RDO Meetup on devconf.cz on friday! it's an opportunity to just hang out, answer any questions we might get and some SWAG giveouts from our stash :)
  2. kkula will work on updating dependencies for Yoga based on https://dashboards.rdoproject.org/report-uc-cs9
  3. add a new non-voting job deps-cbs-validate-cs8 to scratch build in cs8 BR from updates in c9s branches
  4. spotz to chair next meeting


Action items, by person

  1. kkula
    1. kkula will work on updating dependencies for Yoga based on https://dashboards.rdoproject.org/report-uc-cs9
  2. spotz
    1. spotz to chair next meeting
  3. UNASSIGNED
    1. everyone Join in virtual RDO Meetup on devconf.cz on friday! it's an opportunity to just hang out, answer any questions we might get and some SWAG giveouts from our stash :)
    2. add a new non-voting job deps-cbs-validate-cs8 to scratch build in cs8 BR from updates in c9s branches


People present (lines said)

  1. amoralej (96)
  2. spotz (25)
  3. jcapitao[m] (22)
  4. rdogerrit (6)
  5. opendevmeet (5)
  6. kkula (4)
  7. PagliaccisCloud (2)
  8. dpawlik (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.