#rdo: RDO meeting - 2022-02-02

Meeting started by spotz at 14:08:29 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 14:08:37)
  2. Status of CL8 EoL (spotz, 14:09:44)
    1. CentOS 8 went EoL this past week. There were several issues which are in the process of being resolved (spotz, 14:10:37)
    2. all RDO jobs running in CentOS Linux 8 nodes have been moved to CentOS Stream 8 (amoralej, 14:13:00)
    3. Workarounds have been provided for the missing SIGs repositories in CS8 until they are in the mirrors (amoralej, 14:13:28)
    4. release rpms for centos and rdo-release have been fixed (amoralej, 14:14:02)
    5. ACTION: anyone observing abnormal behaviors with CoentOS 8, please let us know! (amoralej, 14:14:38)
    6. https://cbs.centos.org/koji/taskinfo?taskID=2674336 (amoralej, 10:56:58)
    7. https://review.rdoproject.org/r/c/rdo-infra/rdo-release/+/38913/2/ceph-nautilus.repo#3 - ceph nautilus content is missing on mirror.centos.org - any idea if it will show up? (mnasiadka, 11:02:53)
    8. https://logserver.rdoproject.org/70/38570/4/check/validate-buildsys-tags-wallaby-release-packstack-scenario001-centos8-stream/2614677/logs/weirdo-project/logs/latest/openstack-setup.log.txt.gz (jcapitao[m], 15:01:14)
    9. https://github.com/redhat-openstack/packstack/blob/eabad465d8656c57a8af0f2612fc1f6cac618cfd/packstack/modules/puppet.py#L68 (amoralej, 15:11:12)
    10. https://github.com/redhat-openstack/packstack/blob/eabad465d8656c57a8af0f2612fc1f6cac618cfd/packstack/modules/puppet.py#L26-L34 (amoralej, 15:12:56)
    11. https://www.rdoproject.org/documentation/requirements/#adding-a-new-requirement-to-rdo (amoralej, 12:23:37)
    12. https://github.com/rdo-infra/ci-config/blob/master/jenkins-v2/jobs/tripleo-quickstart-builders.yml#L11 (jcapitao[m], 15:57:41)
    13. https://kojihub.stream.centos.org/koji/buildinfo?buildID=16576 from https://gitlab.com/redhat/centos-stream/rpms/pyproject-rpm-macros/-/commit/127a259768a95097b60f228bfe66ab67812691c9 (jcapitao[m], 14:21:21)
    14. https://cbs.centos.org/kojifiles/work/tasks/9198/2679198/root.log (jcapitao[m], 14:22:23)
    15. https://github.com/openstack/tripleo-quickstart/blob/master/config/release/tripleo-ci/CentOS-8/master.yml#L150 (ykarel, 08:18:48)
    16. https://cd9fca83cb14b422f67b-df162b2d8bf471312ec213b580870b4a.ssl.cf5.rackcdn.com/825962/2/gate/tripleo-ci-centos-8-content-provider/124ce49/logs/undercloud/home/zuul/workspace/logs/container-builds/d487f32a-8b3b-4a19-a7b3-0813e27d088d/base/collectd/collectd-build.log (ykarel, 08:21:48)
    17. https://cd9fca83cb14b422f67b-df162b2d8bf471312ec213b580870b4a.ssl.cf5.rackcdn.com/825962/2/gate/tripleo-ci-centos-8-content-provider/124ce49/logs/undercloud/etc/yum.repos.d/quickstart-centos-opstools.repo (ykarel, 08:24:43)
    18. https://github.com/openstack/tripleo-quickstart/blob/master/config/release/tripleo-ci/CentOS-8/master.yml#L203 (ykarel, 08:25:10)
    19. https://github.com/openstack/tripleo-quickstart/blob/master/config/release/tripleo-ci/CentOS-8/master.yml#L203 (amoralej, 08:25:14)
    20. https://codesearch.opendev.org/?q=enable_opstools_repo%3A&i=nope&literal=nope&files=&excludeFiles=&repos= (ykarel, 08:26:29)
    21. https://etherpad.opendev.org/p/RDO-Meeting (jcapitao[m], 13:52:56)


Meeting ended at 14:00:29 UTC (full logs).

Action items

  1. anyone observing abnormal behaviors with CoentOS 8, please let us know!


People present (lines said)

  1. rdogerrit (396)
  2. amoralej (159)
  3. jcapitao[m] (53)
  4. rlandy|ruck (23)
  5. ykarel (20)
  6. tkajinam (14)
  7. apevec[m] (11)
  8. opendevreview (10)
  9. dr_gogeta86 (10)
  10. spotz (8)
  11. mrunge (8)
  12. mnasiadka_ (7)
  13. opendevmeet (6)
  14. mnasiadka (5)
  15. hjensas (4)
  16. akahat|rover (3)
  17. kkula (2)
  18. sshnaidm (2)
  19. jcapitao|away[m] (2)
  20. Tengu (2)
  21. ysandeep (1)
  22. dviroel|out (1)
  23. jcapitao (0)
  24. PagliaccisCloud (0)


Generated by MeetBot 0.1.4.