#rdo: RDO meeting - 2022-02-09

Meeting started by jcapitao[m] at 14:01:42 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:02:20)
  2. Puppet promotion pipeline migration (jcapitao[m], 14:07:53)
    1. CS8 master (Yoga) pipeline is now running on Zuul (jcapitao[m], 14:08:17)
    2. https://review.rdoproject.org/zuul/builds?project=rdoinfo&pipeline=openstack-periodic-integration-stable3 (jcapitao[m], 14:09:20)

  3. Build OpenStack Clients for CS9 (jcapitao[m], 14:18:35)
    1. community users have requested for availability of openstack clients for CS9 (amoralej, 14:20:51)
    2. https://releases.openstack.org/yoga/schedule.html (amoralej, 14:33:11)
    3. RDO will build and ship OpenStack clients from yoga releases for CS9 in CloudSIG repos (amoralej, 14:38:17)
    4. AGREED: to create separate CBS tags for cloud9s-openstackclient-yoga (amoralej, 14:41:03)
    5. ACTION: amoralej to provide info to PagliaccisCloud and josecastroleon wrt to joining Cloud SIG (amoralej, 14:50:14)

  4. Shipping clients in EPEL ? (jcapitao[m], 14:51:50)
    1. https://docs.fedoraproject.org/en-US/epel/epel-packagers-sig/ (Eighth_Doctor, 14:56:47)
    2. ACTION: investigate what is needed to add openstack clients to epel and evaluate if we need to involve epel-packagers-sig (amoralej, 15:01:21)

  5. CFP reminder (jcapitao[m], 15:05:06)
    1. https://cfp.openinfra.dev/app/berlin-2022 (jcapitao[m], 15:05:44)

  6. next week's chair (jcapitao[m], 15:07:22)
    1. ACTION: PagliaccisCloud to chair next week (jcapitao[m], 15:08:44)


Meeting ended at 15:09:22 UTC (full logs).

Action items

  1. amoralej to provide info to PagliaccisCloud and josecastroleon wrt to joining Cloud SIG
  2. investigate what is needed to add openstack clients to epel and evaluate if we need to involve epel-packagers-sig
  3. PagliaccisCloud to chair next week


Action items, by person

  1. amoralej
    1. amoralej to provide info to PagliaccisCloud and josecastroleon wrt to joining Cloud SIG
  2. josecastroleon
    1. amoralej to provide info to PagliaccisCloud and josecastroleon wrt to joining Cloud SIG
  3. PagliaccisCloud
    1. amoralej to provide info to PagliaccisCloud and josecastroleon wrt to joining Cloud SIG
    2. PagliaccisCloud to chair next week


People present (lines said)

  1. amoralej (122)
  2. jcapitao[m] (64)
  3. Eighth_Doctor (30)
  4. josecastroleon (19)
  5. spotz (16)
  6. opendevmeet (13)
  7. PagliaccisCloud (5)
  8. spotz__ (2)
  9. kkula (1)
  10. rdogerrit (1)
  11. Conan (0)
  12. Kudo (0)


Generated by MeetBot 0.1.4.