#rdo: RDO meeting - 2022-02-16

Meeting started by PagliaccisCloud at 14:00:24 UTC (full logs).

Meeting summary

  1. rollcall (PagliaccisCloud, 14:00:51)
  2. [spotz] SWAG is for sale - https://coolstuff.redhat.com/category/121/rdo (PagliaccisCloud, 14:06:51)
    1. AGREED: to do an CloudSIG onboarding session on next CloudSIG meegint on 10-march (amoralej, 14:24:06)

  3. Next chair (PagliaccisCloud, 14:26:52)
    1. jcapitao will chair the next meeting (PagliaccisCloud, 14:28:48)

  4. open floor (PagliaccisCloud, 14:29:35)


Meeting ended at 14:57:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. amoralej (57)
  2. PagliaccisCloud (41)
  3. spotz__ (23)
  4. opendevmeet (10)
  5. jcapitao[m] (5)
  6. josecastroleon (3)
  7. kkula (1)
  8. sshnaidm (1)
  9. rdogerrit (1)
  10. jcapitao (0)
  11. spotz (0)


Generated by MeetBot 0.1.4.