#rdo: RDO meeting - 2022-03-09

Meeting started by amoralej at 14:01:52 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:01:59)
  2. Status of RDO Yoga preparation (amoralej, 14:07:32)
    1. https://trello.com/c/D6EIA1ed/762-yoga-release-preparation (amoralej, 14:07:42)
    2. https://review.rdoproject.org/etherpad/p/yoga-release-preparation (amoralej, 14:07:51)
    3. RDO Trunk builder CentOS9 Yoga is mostly bootstrapped (amoralej, 14:08:19)
    4. RDO Trunk builder CentOS8 Yoga is mostly bootstrapped (amoralej, 14:11:47)
    5. https://review.rdoproject.org/r/c/deps/python-django/+/40202 (jcapitao[m], 14:15:37)
    6. https://opendev.org/openstack/horizon/commit/8918bf751def72c2cf4fa5975645bc0ae54edb70 (jcapitao[m], 14:17:47)
    7. https://review.rdoproject.org/r/c/config/+/37831 (amoralej, 14:22:57)

  3. EPEL9 Openstack clients bootstrap (amoralej, 14:27:04)
    1. https://review.rdoproject.org/etherpad/p/openstackclient-epel9 (amoralej, 14:27:18)
    2. https://src.fedoraproject.org/fork/jcapitao/rpms/python-eventlet/c/6bbc8ed1328c682139272eb40e63e1453c9e0297?branch=epel9 (amoralej, 14:43:08)
    3. https://src.fedoraproject.org/fork/jcapitao/rpms/python-sqlalchemy/c/7190fa61eb7287a9c504c88bddd541bb898be11e?branch=epel9 (amoralej, 14:43:14)

  4. chair for next week (amoralej, 14:50:37)
    1. ACTION: jcapitao[m] to chair next week (amoralej, 14:51:27)

  5. open floor (amoralej, 14:51:46)
    1. ACTION: everyone to vote for Yoga Contributor SWAG on https://framadate.org/2K15Lz5whBuwR3Zf (amoralej, 14:54:04)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. jcapitao[m] to chair next week
  2. everyone to vote for Yoga Contributor SWAG on https://framadate.org/2K15Lz5whBuwR3Zf


People present (lines said)

  1. amoralej (118)
  2. jcapitao[m] (38)
  3. spotz_ (10)
  4. opendevmeet (7)
  5. kkula (6)
  6. rdogerrit (4)
  7. PagliaccisCloud (4)
  8. josecastroleon (4)


Generated by MeetBot 0.1.4.