#rdo: RDO meeting - 2022-03-16

Meeting started by jcapitao[m] at 14:01:51 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:02:01)
  2. Yoga SWAG (jcapitao[m], 14:07:36)
  3. Status of RDO Yoga preparation (jcapitao[m], 14:14:39)
    1. https://trello.com/c/D6EIA1ed/762-yoga-release-preparation (jcapitao[m], 14:14:49)
    2. https://review.rdoproject.org/etherpad/p/yoga-release-preparation (jcapitao[m], 14:14:56)
    3. https://review.rdoproject.org/r/q/topic:yoga-branching (jcapitao[m], 14:16:34)
    4. https://review.opendev.org/c/openstack/sahara/+/833962 (amoralej, 14:20:39)

  4. next week's chair (jcapitao[m], 14:40:59)
    1. ACTION: spotz to chair next week (jcapitao[m], 14:44:28)

  5. open floor (jcapitao[m], 14:45:14)


Meeting ended at 14:58:05 UTC (full logs).

Action items

  1. spotz to chair next week


People present (lines said)

  1. jcapitao[m] (51)
  2. spotz_ (26)
  3. amoralej (25)
  4. opendevmeet (6)
  5. tkajinam (6)
  6. rdogerrit (3)
  7. kkula (2)
  8. tosky (2)
  9. PagliaccisCloud (1)


Generated by MeetBot 0.1.4.