#rdo: RDO meeting - 2022-03-23

Meeting started by spotz at 14:02:26 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 14:02:33)
  2. PTG and Berlin updates (spotz, 14:06:14)
    1. https://skribbl.io/ (spotz, 14:08:58)
    2. https://meninblack.fandom.com/wiki/Zed (jcapitao[m], 14:14:07)
    3. https://cfp.openinfra.dev/app/berlin-2022 (spotz, 14:18:46)

  3. Status of RDO Yoga preparation (spotz, 14:20:15)
    1. https://trello.com/c/D6EIA1ed/762-yoga-release-preparation (jcapitao[m], 14:20:40)
    2. https://review.rdoproject.org/etherpad/p/yoga-release-preparation (jcapitao[m], 14:20:49)

  4. Chair for Next Week (spotz, 14:40:15)
    1. ACTION: amoralej will chair next week (spotz, 14:41:25)

  5. Open Discussion (spotz, 14:41:59)


Meeting ended at 14:59:50 UTC (full logs).

Action items

  1. amoralej will chair next week


Action items, by person

  1. amoralej
    1. amoralej will chair next week


People present (lines said)

  1. spotz (45)
  2. amoralej (27)
  3. jcapitao[m] (24)
  4. opendevmeet (6)
  5. rdogerrit (5)
  6. kkula (1)
  7. PagliaccisCloud (1)


Generated by MeetBot 0.1.4.