#rdo: RDO meeting - 2022-03-30

Meeting started by amoralej at 14:01:32 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:01:39)
  2. Duck for summit (amoralej, 14:05:30)
    1. https://www.goodviewind.com/product_detail.php?id=389 (amoralej, 14:05:45)
    2. https://www.goodviewind.com/product_detail.php?id=388 (amoralej, 14:06:01)
    3. https://www.goodviewind.com/product_detail.php?id=1488 (amoralej, 14:06:21)

  3. RDO Social at the PTG - Tuesday at 17:00 UTC (spotz_, 14:16:25)
    1. https://eventyay.com/e/d8254248 (spotz_, 14:17:37)

  4. Yoga release status (amoralej, 14:21:01)
    1. Yoga releases have been created today upstream (amoralej, 14:21:15)
    2. puppet projects are not branched yet (amoralej, 14:21:30)
    3. We agreed with TripleO to get the tags for yoga after PTG (amoralej, 14:21:58)
    4. https://review.rdoproject.org/etherpad/p/yoga-release-announcement (spotz_, 14:24:02)
    5. ACTION: amoralej jcapitao kkula to review the announcement etherpad (amoralej, 14:25:26)
    6. https://review.rdoproject.org/r/c/rdo-infra/releng/+/36264 (amoralej, 14:26:21)
    7. ACTION: amoralej to check packstack status and branch/release (amoralej, 14:30:30)

  5. Open Room (amoralej, 14:31:50)
    1. AGREED: to cancel next RDO meeting to avoid collision with PTG. Next RDO meeting will be on 13th April (amoralej, 14:38:15)
    2. ACTION: kkula to chair next meeting! (amoralej, 14:40:16)


Meeting ended at 14:48:13 UTC (full logs).

Action items

  1. amoralej jcapitao kkula to review the announcement etherpad
  2. amoralej to check packstack status and branch/release
  3. kkula to chair next meeting!


Action items, by person

  1. amoralej
    1. amoralej jcapitao kkula to review the announcement etherpad
    2. amoralej to check packstack status and branch/release
  2. kkula
    1. amoralej jcapitao kkula to review the announcement etherpad
    2. kkula to chair next meeting!


People present (lines said)

  1. amoralej (92)
  2. spotz_ (37)
  3. rdogerrit (8)
  4. kkula (7)
  5. opendevmeet (4)
  6. tkajinam (2)


Generated by MeetBot 0.1.4.