#rdo: RDO meeting - 2022-04-13

Meeting started by kkula at 14:00:28 UTC (full logs).

Meeting summary

  1. roll call (kkula, 14:00:40)
  2. Status of Yoga Release (kkula, 14:01:50)
    1. https://review.opendev.org/c/openstack/releases/+/837727 (kkula, 14:04:13)
    2. packages non related to Tripleo - almost done (networking-baremetal is in progress) (kkula, 14:04:59)
    3. release rpms centos-release-openstack-yoga are built and in the centos mirrors (amoralej, 14:08:00)
    4. testing release configs to tripleo-quickstart (kkula, 14:09:52)
    5. Needed: the list of contributors and the highlights , etc to announcement (kkula, 14:16:22)

  3. Bug in python3-dns (kkula, 14:22:37)
    1. Bug in python3-dns causing Designate zone AXFR issues - currently pull in from BaseOS, needs >= 2.0 to be solved https://bugs.launchpad.net/designate/+bug/1941988 (kkula, 14:24:15)
    2. AGREED: Create bug report to RHEL about python3-dns issue (kkula, 14:30:06)

  4. Social update (kkula, 14:30:50)
  5. Open Room (kkula, 14:45:58)
    1. ACTION: amoralej chairs next week meeting (kkula, 14:50:23)


Meeting ended at 14:53:44 UTC (full logs).

Action items

  1. amoralej chairs next week meeting


Action items, by person

  1. amoralej
    1. amoralej chairs next week meeting


People present (lines said)

  1. amoralej (47)
  2. spotz_ (25)
  3. kkula (21)
  4. jcapitao[m] (16)
  5. tobias-urdin (9)
  6. opendevmeet (5)
  7. rdogerrit (5)


Generated by MeetBot 0.1.4.