#rdo: RDO meeting - 2022-04-27

Meeting started by amoralej at 14:06:25 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:06:30)
  2. RDO Yoga is released! (amoralej, 14:08:03)
    1. tripleo builds were validated for CentOS 8 and 9 and documentation updated (amoralej, 14:09:16)
    2. RDO Yoga announcement mails have been sent (amoralej, 14:09:31)
    3. RDOCommunity tweet and facebook announcements sent (spotz, 14:10:32)

  3. Updates (spotz, 14:16:00)
    1. ACTION: Amy will chair next week (amoralej, 14:33:57)

  4. open floor (amoralej, 14:34:04)


Meeting ended at 14:39:19 UTC (full logs).

Action items

  1. Amy will chair next week


People present (lines said)

  1. amoralej (41)
  2. spotz (31)
  3. opendevmeet (6)
  4. kkula (1)
  5. ykarel (1)
  6. apevec (1)


Generated by MeetBot 0.1.4.