#rdo: RDO meeting - 2022-05-11

Meeting started by jcapitao[m] at 14:01:27 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:01:33)
  2. Removal of support of CentOS Stream 8 in RDO Trunk master (jcapitao[m], 14:09:26)
    1. https://review.rdoproject.org/r/c/openstack/octavia-distgit/+/42629 (jcapitao[m], 14:10:54)
    2. kolla move to CS9 is still WIP (jcapitao[m], 14:12:41)
    3. https://review.opendev.org/c/openstack/kolla/+/836664 (jcapitao[m], 14:12:57)
    4. Tripleo team working on the move to CS9 (jcapitao[m], 14:17:30)
    5. https://review.opendev.org/c/openstack/tripleo-ansible/+/839688 (jcapitao[m], 14:17:38)
    6. bolt/Ruby3 effort is still WIP (jcapitao[m], 14:19:58)
    7. https://github.com/puppetlabs/bolt/pull/2987 (jcapitao[m], 14:20:31)

  3. Next Chair (jcapitao[m], 14:31:45)
    1. ACTION: spotz to chair next week (jcapitao[m], 14:33:21)

  4. Open Floor (jcapitao[m], 14:33:50)
    1. https://eventyay.com/e/71d3ad14 (spotz, 14:34:09)


Meeting ended at 14:51:36 UTC (full logs).

Action items

  1. spotz to chair next week


Action items, by person

  1. spotz
    1. spotz to chair next week


People present (lines said)

  1. jcapitao[m] (50)
  2. spotz (16)
  3. opendevmeet (6)
  4. chandankumar (2)
  5. rdogerrit (2)
  6. kkula (1)
  7. spotz_ (1)


Generated by MeetBot 0.1.4.