#rdo: RDO meeting - 2022-05-18

Meeting started by spotz at 14:03:33 UTC (full logs).

Meeting summary

  1. Roll Call (spotz, 14:03:48)
  2. Puppet/Facter update in Zed (spotz, 14:06:07)
    1. https://review.rdoproject.org/r/c/rdoinfo/+/42273 (jcapitao[m], 14:06:56)

  3. Berlin Updates (spotz, 14:13:40)
  4. Next Week's Chair (spotz, 14:23:52)
    1. ACTION: kkula to chair next meeting (spotz, 14:24:59)

  5. Open Discussion (spotz, 14:26:34)


Meeting ended at 14:28:48 UTC (full logs).

Action items

  1. kkula to chair next meeting


Action items, by person

  1. kkula
    1. kkula to chair next meeting


People present (lines said)

  1. spotz (35)
  2. jcapitao[m] (18)
  3. opendevmeet (5)
  4. kkula (3)
  5. PagliaccisCloud (1)


Generated by MeetBot 0.1.4.