#rdo: RDO meeting - 2022-05-20

Meeting started by amoralej at 14:00:42 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:00:50)
  2. Status of yoga release (amoralej, 14:05:02)
    1. Builds for CS9 are tested and pushed to the repos (amoralej, 14:05:17)
    2. Builds for CS8 are being testing right now (amoralej, 14:05:30)
    3. https://review.rdoproject.org/r/c/rdoinfo/+/42090 if anyone wants to check (amoralej, 14:08:06)
    4. AGREED: the announcement of RDO Yoga will be done on monday or tuesday next week (amoralej, 14:08:32)

  3. Removal of support of CentOS Stream 8 in RDO Trunk master (amoralej, 14:11:31)
    1. RDO Zed will support only CentOS Stream 9 (amoralej, 14:11:55)
    2. centos stream 8 will be removed from RDO Trunk (aka dlrn) for master soon (amoralej, 14:12:45)
    3. ACTION: anyone using RDO on CS8 on master should be switching to CS9 (amoralej, 14:13:05)
    4. https://review.opendev.org/c/openstack/kolla/+/836664 (amoralej, 14:15:16)
    5. bolt is not yet compatible with Ruby 3, which is blocking the migration of litmus jobs to CS9 (amoralej, 14:21:47)
    6. tkajinam is working on moving litmus jobs to CS9 (amoralej, 14:27:07)

  4. open floor (amoralej, 14:29:37)


Meeting ended at 14:45:20 UTC (full logs).

Action items

  1. anyone using RDO on CS8 on master should be switching to CS9


People present (lines said)

  1. amoralej (67)
  2. spotz (24)
  3. tkajinam (11)
  4. opendevmeet (8)
  5. hrw (7)
  6. kkula (1)
  7. rdogerrit (1)
  8. PagliaccisCloud (1)


Generated by MeetBot 0.1.4.