#rdo: RDO meeting - 2022-05-25

Meeting started by kkula at 14:01:21 UTC (full logs).

Meeting summary

  1. roll call (kkula, 14:01:31)
  2. SWAG Update (kkula, 14:05:40)
    1. Yoga version of Spenser is ready, and gym bags are going to be ordered (distribution June/July) (kkula, 14:07:48)

  3. Berlin updates (kkula, 14:09:31)
  4. RDO<->Fedora sync (kkula, 14:17:30)
    1. Fedora packages from RDO are updated (kkula, 14:18:45)

  5. Next Chair (kkula, 14:22:08)
    1. ACTION: jcapitao[m] to chair next week (kkula, 14:23:44)

  6. Open Floor (kkula, 14:23:59)


Meeting ended at 14:36:28 UTC (full logs).

Action items

  1. jcapitao[m] to chair next week


People present (lines said)

  1. spotz (26)
  2. kkula (19)
  3. jcapitao[m] (16)
  4. opendevmeet (5)
  5. rdogerrit (5)


Generated by MeetBot 0.1.4.