#rdo: RDO meeting - 2022-06-22

Meeting started by amoralej at 14:03:38 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:03:44)
  2. FTBFS from Fedora massive rebuild for f37 with python 3.11 (amoralej, 14:06:36)
    1. fedora is rebuilding all python packages for f37 with python 3.11 (amoralej, 14:07:01)
    2. some packages are failing (amoralej, 14:07:08)
    3. https://review.rdoproject.org/etherpad/p/FTBFS-fedora-37 (amoralej, 14:09:26)
    4. https://review.rdoproject.org/etherpad/p/FTBFS-fedora-37 (amoralej, 14:23:41)

  3. RDO CI jobs and CentOS CI changes (amoralej, 14:26:49)
    1. https://lists.centos.org/pipermail/centos-devel/2022-June/120418.html (jcapitao[m], 14:29:17)

  4. open floor (amoralej, 14:42:29)
  5. chair for next meeting (amoralej, 14:45:59)
    1. ACTION: jcapitao will chair next meeting (amoralej, 14:46:47)


Meeting ended at 14:47:38 UTC (full logs).

Action items

  1. jcapitao will chair next meeting


Action items, by person

  1. meeting
    1. jcapitao will chair next meeting
  2. next
    1. jcapitao will chair next meeting


People present (lines said)

  1. amoralej (73)
  2. jcapitao[m] (30)
  3. opendevmeet (9)
  4. spotz (8)
  5. kkula (2)
  6. for (0)
  7. next (0)
  8. meeting (0)


Generated by MeetBot 0.1.4.