#rdo: RDO meeting - 2022-06-29

Meeting started by jcapitao[m] at 14:00:42 UTC (full logs).

Meeting summary

  1. roll call (jcapitao[m], 14:00:54)
  2. FTBFS in fedora massive rebuilds for Fedora 37 with python 3.11 (jcapitao[m], 14:05:21)
    1. https://review.rdoproject.org/etherpad/p/FTBFS-fedora-37 (jcapitao[m], 14:05:28)
    2. https://review.opendev.org/q/project:openstack/murano-pkg-check (amoralej, 14:12:16)
    3. https://src.fedoraproject.org/rpms/python-registry/blob/rawhide/f/python-registry.spec#_30 (amoralej, 14:20:46)
    4. https://github.com/williballenthin/python-registry/blob/master/samples/amcache.py#L24 (amoralej, 14:29:25)

  3. next chair (jcapitao[m], 14:35:22)
    1. ACTION: amoralej will chair the next meeting (jcapitao[m], 14:37:31)

  4. Open Floor (jcapitao[m], 14:37:44)


Meeting ended at 14:53:14 UTC (full logs).

Action items

  1. amoralej will chair the next meeting


Action items, by person

  1. amoralej
    1. amoralej will chair the next meeting


People present (lines said)

  1. amoralej (45)
  2. jcapitao[m] (43)
  3. opendevmeet (6)
  4. spotz (6)
  5. rdogerrit (3)
  6. tosky (2)
  7. kkula (1)


Generated by MeetBot 0.1.4.